The Tube
Version 2.11.3
# Table of Contents

**Welcome to The Tube!**  
What’s New?  
Installing The Tube  
Getting Started  
Install The Tube  
Activating  
Channel Search  
Device Settings  
Driver Issues  
Overview  
Window Size  
Channel Selection  
Volume  
More than just TV?  
Electronic Program Guide  
Setting up your EPG  
Using the EPG  
Timeshift  
Manual Timeshift  
Automatic Timeshift  
Record Your TV Shows  
Storage Location  
Déjà Vu  
Scheduled Recordings  
TubeTalk  
Viewer List  
TV Buddies  
Buddy Surfing  
Top Channel  
Managing Channels  
Edit Channel List  
Delete Channels  
Managing TV Locations  
Managing TV Devices  
Managing Channel Lists  
Preferences  
General  
Watch  
TubeTalk  
Timeshift  
EPG  
Recordings  
TubeToGo  
TubeToGo -TV Everywhere  
TubeToGo iPhone App  
Setup TubeToGo on your iPhone

Automatic Expansion .................................................................29  
Playback ..................................................................................29  
Recording Info ........................................................................30  
Sending TV Tip URLs..................................................................30  
Export your Recordings to your iPod, Apple TV & iPhone..........31  
TubeTalk ..................................................................................33  
Viewer List ..............................................................................34  
TV Buddies ..............................................................................34  
Buddy Surfing ..........................................................................35  
Top Channel ..............................................................................36  
Managing Channels ....................................................................37  
Edit Channel List .......................................................................37  
Delete Channels .........................................................................37  
Managing TV Locations ..............................................................38  
Managing TV Devices .................................................................38  
Managing Channel Lists ..............................................................39  
Preferences ................................................................................40  
General .....................................................................................40  
Watch .......................................................................................40  
TubeTalk ...................................................................................41  
Timeshift ...................................................................................42  
EPG ............................................................................................42  
Recordings ...............................................................................42  
TubeToGo ..................................................................................43  
TubeToGo -TV Everywhere ..............................................................44  
TubeToGo iPhone App .................................................................46  
Setup TubeToGo on your iPhone 46
Using TubeToGo ................................................................. 47

Publish a Recording with The Tube 47
Publish a Recording on the go 49
Manage your scheduled Recordings on the go 50
Share all your recordings with your friends 51

TubeToGo web application .......................... 52
Accessing Your Full Library .................................................. 53
Scheduling Recordings ........................................................... 53
Synchronizing Your Account .................................................. 54

Live TV iPhone App ................................................. 55
Setting up The Tube .......................................................... 55
Pairing Live TV with The Tube .............................................. 56

Using Live TV .............................................................. 57

Troubleshooting ............................................................ 58
Poor Reception? ............................................................. 58
Troubleshooting Live TV ..................................................... 58

Attention: Many antennas come with a magnetic base. If you use a cardial pacemaker and feel uncomfortable, please back up from the device and contact your doctor. Please also do not put the antenna near your laptop or any harddrive.
Welcome to The Tube!

The Tube is a modern and convenient solution for watching TV on your Mac.

Clean and Intuitive Interface

The intuitive interface combines the current broadcast and important information like the channel list in a single window. Use your mouse, keyboard or Apple Remote to smoothly navigate and control your TV experience.

Automatic Tuning

Digital TV has never been easier! Connect a supported TV device to your Mac, and let The Tube take care of the rest.

Go Back In Time

With the Timeshift feature lets you go back in time to review the best scenes – without missing the current program. You can even rewind back to the beginning and record the entire show after it's started!

TV While You Work

Whether you leave your TV on while you work or enjoy your shows at home – The Tube has you covered: Choose between four window sizes from quarter size to full screen as well as between 16:9 and 4:3 aspect ratios.

Full EPG Integration

The Tube reads all the available program info from the DVB-T/ATSC stream or various sources on the Internet and displays it in a convenient list with channel filters. Use this list to plan a quiet evening at home or to schedule your recordings. A single click will send any program to your recordings list. Of course, The Tube also supports EPG data in non-latin format.

Flexible Location Manager

Channel lists can be stored for several locations and activated from within The Tube. You can even export your channel lists and transfer them to other Macs! Wherever you are – The Tube makes TV simple and easy.

Support for iPod, Apple TV, iPhone

Your recordings won’t be stuck in The Tube – just send them to your iPod, Apple TV, or iPhone. For greater flexibility, there are various movie profiles available.
What’s New?

**Live TV iPhone App**
The Tube 2.9 adds support for the equinux Live TV iPhone and iPod touch application. Live TV allows you to watch your favorite TV channels, streamed from a Mac on the same wifi network.

**TubeToGo iPhone App**
Watch and manage your TV recordings online. TubeToGo allows you to access your favorite TV recordings with the iPhone on your Mac at home. Publish recordings in your personal web gallery and schedule recordings via iPhone while you're on the go.

**More Devices**
The Tube now supports 27 TV devices by equinux and 3rd party manufacturers as well.
Installing The Tube

Getting Started
Before enjoying digital TV on your Mac, you need to first install The Tube.

Install The Tube

If you received The Tube with a TV device:
- Insert the The Tube CD into your computer.
- Double-click the The Tube CD icon that appears on your desktop

If you downloaded The Tube from equinux.com:
- Double-click the downloaded dmg file
- Double-click “Install The Tube” and follow the onscreen instructions

Activating

Activating The Tube is a simple and straightforward process. Described below are three different scenarios: Buy a new license online, activate a retail version and transfer a license.

Note
Your equinux ID will be used to store and manage all your licenses. Be sure to specify your equinux ID whenever you purchase additional licenses or other products. If you have further questions, please go to equinux.com/support.

Activating a Bundled Version

If you received The Tube bundled with your TV device, you must have also received an “Activation Code”. This code can be used to create a license.

To activate a bundled version, please complete the following steps:
- Choose The Tube > Activate The Tube…
- Click “Activate The Tube”.
Register a new equinux ID (if this is your first equinux product).

or

Login with your equinux ID

Enter your Activation Code

Your license will be created and stored on your Mac automatically.

Buy a License

Obtaining a license for The Tube and activating it on your Mac is a simple process.

To buy a license, please complete the following steps:

› Choose The Tube > Activate The Tube…

› Click “Buy The Tube”

› If you are a new customer, choose your country and click “Next”.

or

› If you already registered with equinux, login with your equinux ID

Choose the desired license

› Click Check Out

› Continue shopping for other equinux products

or

› Click “Continue Check Out”

› If you are a new customer, register a new equinux ID

› Select “Bank Transfer”, “PayPal” or “Credit Card” as your payment option

› Enter your credit card data, if necessary

› Review your order and click “Complete Order”

If you paid by credit card, The Tube will be activated as soon as the order process is completed. Your license will be stored on your Mac.

Otherwise, we will send you a notification message when your payment has been processed.

Transfer a License

All licenses for equinux products are hardware bound. When activating our software on your computer, the license is created for this machine. This means that a license can only be used on a single computer.

However, transferring a license to a different computer is easy.

To transfer a license, please complete the following steps:

› On your old Mac, choose The Tube > Deactivate The Tube…
The license will now be available for activating the software on your new Mac.

- Install The Tube on your new Mac
- On your new Mac, select The Tube > Activate The Tube…
- Login with your equinux ID and password and follow the steps

**Note** From now on, the software cannot be used on your old machine. To transfer the license again, just repeat the process described above.

**Uninstall The Tube**

The Tube consists of two components: The Tube main application and The Tube Helper, which processes updates and system-wide shortcuts.

To uninstall the software completely, please complete the following steps:

- Move The Tube into the trash
- Open the folder “Library > Application Support“ in your home folder
- Delete the folder ”The Tube“ from that folder
- Restart your Mac
- Empty the trash
- Open the ”Accounts“ system preference pane and select the tab ”Login Items“. Delete the ”The Tube Helper“ login item
Channel Search

First you’ll need to tell The Tube which TV device you would like to use and how you get your TV.

To select your TV device and type of service:
- Connect your TV device to a built-in USB port. (We recommend you do not use a USB hub.) The Tube will open automatically.
- Click “Select Your Device” in the sidebar (Your Device is the actual name of your device, e.g. “Select TubeStick”).

or

- If your device supports multiple TV standards, click “Select Your Device (Your TV standard)”, e.g. “Select TubeStick hybrid (Digital Cable)”. The Tube will search for channels automatically. This process might take a few minutes, so please be patient. More details regarding configuration and managing channels can be found in the chapter “Managing Channels”.

A dialog box will appear:

Like any TV, The Tube needs to scan the available channels in your region and create a list of available channels. This only needs to be done once (as long as your Mac stays in the same broadcast region).

To search for available channels:
- Select your country from the list and enter your Postcode / ZIP code.
- Click Search.

The Tube also offers some additional channel search options:

Scan Thoroughly
If The Tube finds fewer channels than expected, try activating the “Scan Thoroughly” option below the country list. This will take longer than a regular channel search.

Filter encrypted channels
To improve the speed of a channel search, you can tell The Tube to ignore any channels that are encrypted and can’t be displayed.
If necessary, you can also start the channel search manually (for example, after moving your computer to a different location).

**To initiate a manual channel search:**
- Choose File > Search Channels…
- Select the country you are in.
- Click Search.

**Note** If your channel list doesn’t have the correct name for each channel, you may need to configure an EPG provider, to access detailed channel and show information. Please go to the “Electronic Program Guide” chapter for more information.

**Device Settings**

If your device supports analog signals and you’re using it in that mode, you may be able to adjust additional hardware settings to improve image quality.

**To adjust your Device Settings:**
- Select Window > Show Device Settings
- Adjust the settings to your liking.

**Settings Explained**

The current aspect ratio is displayed at the upper-right of the main window, unless in automatic or full screen mode.
**Driver Issues**

If The Tube does not recognize a connected TV device, the device might be blocked by another application.

**Solution**

**Please do the following:**

- Select your TV device manually under File > Source
- Be sure not to run other Third Party TV software at the same time
- Plug any USB TV device directly into one of the Mac's USB ports – do not use a hub
- Try not using a USB extension cable to connect the device to your Mac
- Uninstall MMInput drivers

The MMInput drivers are a family of generic drivers for certain TV devices. They don’t affect TubeStick, but may affect other supported devices.

**Note**

If you are having reception issues or are missing channels, please see the Appendix for more troubleshooting tips.
Overview

The Tube was designed to make TV as simple and elegant as the Mac itself.

The streamlined interface of The Tube consists of a single window with a sidebar that can be hidden. The sidebar contains a list of channels, a volume slider, available recordings, and so much more.

You can also choose to hide the TV picture – useful for recording programs in the background while working at your Mac. It will reduce the CPU consumption by more than 60 percent, so other applications can run smoothly alongside The Tube, even on older Macs.

To show or hide the TV picture:
- Choose View > Show/Hide TV Picture, or press ⌘-Shift-Y.
  or
- Click the green “Zoom” button in the top left hand corner of the window.

To show or hide the sidebar:
- Choose View > Show/Hide Sidebar, or press ⌘-Y on your keyboard.

Window Size

If you are using a Mac mini with The Tube as part of your home theater setup, you will love the clear and crisp full screen mode. If you are looking to use The Tube with your MacBook on the road, “The Tube-in-a-window” is probably the right mode for you. You can switch between full screen and “The Tube-in-a-window” at any time.

To switch between the full screen and “The Tube-in-a-window” modes:
- Use the Window menu or the following keystrokes:
  - Quarter Size (⌘ 1)
  - Half Size (⌘ 2)
  - Actual Size (⌘ 3)
  - Fit to Screen (⌘ 4)
  - Full Screen (⌘ 0)
Note The “Actual Size” refers to the broadcast size.

The Menu key on the Apple Remote turns full screen mode on or off.

The menu bar can be displayed even in full screen mode.

To display the menu bar in full screen mode:
› Move the mouse pointer to the top of the screen

Smart Zoom

A frequent scenario when using The Tube is that you are following the TV program in a small window while working in another application. When the TV program calls your attention, you may wish to take a short look at it and then proceed with your work.

The Tube’s “smart zoom” feature has been designed for exactly this kind of situation. It allows you to place a scaled-down TV window near the edge of your screen which enlarges as soon as you move the mouse pointer over it. The window shrinks back to its old size and position when you move the mouse back.

To enable Smart Zoom:
› Select Window > Always in Front, so that a mark appears in front of the command.
› Choose a zoom level from the menu Window > Smart Zoom.
Multiple Displays

The Tube is perfectly suited for systems with multiple displays. You can use the full screen mode on any of the attached displays.

To switch between different displays:

› If in full screen mode, switch to one of the window modes.
› Move the “The Tube” main window to a different display.
› Switch back to full screen, if desired.

Choose Your Aspect Ratio – 4:3 or 16:9

Many TV shows are broadcast in 4:3 format, while most movies offer 16:9. The Tube’s main window will automatically switch between a 4:3 or 16:9 aspect ratio.

The current aspect ratio is displayed at the upper-right of the main window, unless in automatic or full screen mode.

Complete the following steps to set the aspect ratio:

› Use the Window menu or the following keystrokes
  ✦ Automatic (⌥⌘ 1)
  ✦ 4:3 (⌥⌘ 2)
  ✦ 16:9 (⌥⌘ 3)
  ✦ Zoom (⌥⌘ 4)

Deinterlace Picture

Deinterlacing refers to merging an interlaced TV signal to improve the way it looks on computer displays and reduce the appearance of horizontal lines in your image.

To turn deinterlacing on or off:

› Select Display > Deinterlace Picture.

Aperture

Artifacts at the border of your TV picture can also diminish image quality. The aperture function can be used to hide such artifacts.

To apply the aperture:

› Choose Display > Apply Aperture.

Note  Both deinterlacing and aperture consume processing power. We only recommend using these options on G5 or Intel systems.

Channel Selection

Channels can be selected conveniently using the channel list in the sidebar or by using your keyboard or Apple Remote.

To select a channel:

› Click Channels at the top of the sidebar. (If the sidebar is hidden, choose View > Show Sidebar first.)
› Click the channel name.
To switch between channels, click a channel in the list.

The current channel is highlighted.

To change the channel via keyboard or Apple Remote:

- Press the left or right arrow on the keyboard or the Apple Remote.

Volume

The volume can also be adjusted via the arrow keys or the slider in the sidebar.

- Press the up or down arrow on the keyboard or the “+” and “–” keys on the Apple Remote to increase or decrease the volume

  or

- Drag the volume slider to choose the desired volume.

Mute

The sound can be muted temporarily.

To mute The Tube:

- Choose Control > Mute.

  or

- Click the speaker symbol in the sidebar.

Audio Track

Some channels distribute more than a single audio track (e.g. English and Spanish). If there is more than a single audio track available, you can choose your preferred language.

To switch between audio tracks:

- Choose Control > Audio Track.

- Select the desired audio track.
Take Control: Using the Remote

You can control the most important features of The Tube entirely from the comfort of your sofa using your computer’s Apple Remote:

Increase volume

Previous channel

Next channel

Decrease volume

More than just TV?

TV is not enough for you? MediaCentral, equinux’ media center solution for Mac, offers everything The Tube has – plus IP TV, DVD support with Dolby Digital® sound, music, pictures, movies, IP radio, games, and Skype support. MediaCentral can be reached from within The Tube!

TIP You’d like to unleash the full power of MediaCentral? Please visit the equinux Online Store.

To start the fully featured trial version of MediaCentral:
› Open the sidebar
› Click the MediaCentral symbol at the bottom
Electronic Program Guide

The Tube features a built-in Electronic Program Guide (EPG), that lets you view TV listings right within the application.

Setting up your EPG

Once you’ve searched for channels, you’ll need to set up an EPG provider if you want to access more detailed programming guide information, allowing you to view show times, program recordings and access show details.

TIP

All of these Settings can be altered in The Tube’s Preferences. You can find them by selecting: "The Tube > Preferences > EPG" from the Menu bar.

Built-in EPG Providers

ATSC or DVB-T

If you receive your TV over-the-air, you might be able to receive basic information about current and upcoming shows in certain countries. Depending on your country, this EPG can cover up to 14 days.

IceTV

This service provides TV listings for Australian free-to-air TV channels.
(Requires internet connection)

Setting up a built-in Provider

To set up the ATSC or DVB-T EPG services

› Check the box next to the EPG service you would like to use

The Tube will periodically update its EPG with the latest TV listings from the provider you have chosen.

To set up IceTV (AU only)

You’ll need an active IceTV subscription. Please visit www.IceTV.com to setup your account. Once you have configured your EPG settings on the IceTV website, you can then enable your account in The Tube.

› Select IceTV from the list of EPG providers and it is checked
› Click the “Edit” button
› Enter your account username and password

To setup TMS DataDirect TV service (US only)

You’ll need an active TMS DataDirect TV service subscription. Please visit www.percdata.com to setup your account. Once you have configured your EPG settings on the Perc Data website, you can then enable your account in The Tube.
Select TMS DataDirect TV service from the list of EPG providers and it is checked
- Click the “Edit” button
- Enter your account username and password

Enter a URL for XMLTV data, which can be found on the provider’s website.
Some providers (especially subscription-based ones) require a user name and password in order to access their data.
- Click OK.

The new provider is now added to the list. The following section describes how to assign the provider to individual channels.

To remove a provider:
- Select a provider in the list.
- Click the “–” symbol.

The pre-listed providers are integrated into The Tube and cannot be removed from the list. However, you can disable a provider, as described below.

To temporarily disable a provider:
- Click the checkbox left to the provider name. No more data will be downloaded from this provider.

The EPG data is automatically updated every twelve hours. Click “Refresh Now” to trigger an immediate update for all channels.

Assigning TV listings to your Channels
In order for you to be able to use the EPG correctly, you’ll need to match your TV listings to your channels in The Tube.

Other providers
The Tube also supports the open XMLTV format, allowing you to import EPG information from various sources on the Internet. For more information on choosing the EPG data source for a particular channel, see the section “EPG” in the chapter “Preferences.”

To add another provider:
- Click the “+” symbol.
The Tube will attempt to match your EPG’s TV listings to your TV channels.

However, if you’re using an analog TV service, you may need to correct your channel names by hand and manually assign TV listings to your channels.

**To correct a channel name:**
- Select a channel from the channel list
- Select “Edit > Rename” from the menu bar
- Type in the new name and hit return to store your change

**TIP** The Tube may be able to suggest channel names as you type, based on your EPG settings.

Once your channel list is all fixed, you can assign TV listings to each channel.

**To assign TV listings to a channel:**
- Select a channel
- Select an EPG provider from the pop-up menu in the middle column
- Select which TV listing you would like to assign to this channel from the pop-up menu in the right column

The Tube also allows you to set an EPG data provider for each channel individually. This is useful, for example, if a certain provider does not offer EPG data for all of your channels.

In most cases however, you’ll want to assign one EPG provider to all channels. To assign a single EPG provider to all channels:
- Select a provider from the pop-up menu of any channel
- Select “Assign provider name to All Channels” from the pop-up menu.
Using the EPG

The Tube displays EPG data as a list ordered by date and time in the sidebar. The list can either be filtered by channel or by program details.

Searching for Programs

To filter by channel:
- Click any channel name.

The channel will appear on top of the programs list, and the list will only display shows on that channel.

To remove a channel filter:
- Click the channel name above of the list.

To filter by program details:
- Enter a search term in the search field.

The Tube will search for programs containing the search term in the title.
- Press the Return key.

The Tube will now extend the search to include all programs containing the search term in the title or description.

Scheduling Recordings from the EPG

The EPG list can also be used to schedule recordings. Please see the chapter “Recordings” for details.

Viewing Program Details

The Details pane below the EPG list contains additional information for the currently selected program. The displayed information depends on the EPG data provider you selected for the particular channel. Besides a short summary of the program, many XMLTV services also offer information like a rating. For more information on EPG data providers, see the EPG section in the chapter “Preferences.”

To show or hide program details:
- Choose Display > Show/Hide Details, or press ⌘-Shift-I.
On-Screen Display

Based on the EPG data, The Tube will also displays information such as the current show’s title, duration, etc.

To show program information:
› Choose Display > Show Info, or press ⌘-I.

Timeshift

Feel free to answer the phone, or go grab a quick snack during your favorite show. Now that The Tube has Timeshift, you won’t miss a beat.

Timeshift can be turned on or off in the preferences.

To enable Timeshift:
› Select The Tube > Preferences… > Timeshift.
› Select the “Enable Timeshift” option.

Note Timeshift for analog TV devices requires at least a G5 processor.

A little clock symbol in the main window’s timer display signals the activated Timeshift feature.

The amount of disk space used for automatic timeshift is configurable.
Note Timeshift will not store programs permanently. When you switch channels, the Timeshift will be reset.

Drag the slider to the left to reduce or to the right to increase the allocated disk space.

“As Minimum” uses 300 MB of disk space at most, while “Maximum” uses all available space (it leaves 1 GB of space free, though).

**Manual Timeshift**

With Timeshift, all of those little distractions no longer have to ruin your favorite shows. If you need a break for whatever reason, just press pause and come back when you have time.

To use manual Timeshift, you will have to activate this feature in the preferences (as described in chapter “Preferences”). Afterwards, you can pause and resume the program at any time.

**To pause the show you’re currently watching:**

- Click the pause button underneath the timer
- Select Control > Pause from the menu bar

As soon as you click the pause button, the display will show the current offset from the live program. The timer will increase until you resume playback. This display mode is symbolized by a right arrow.

The above screenshot shows that the user pressed the pause button 32 seconds ago.

**To resume watching the show:**

- Click the play button underneath the timer.
- Select Control > Play from the menu bar.
Automatic Timeshift

Manual Timeshift works great if you remember to press pause, but what if you forget? Then, our automatic Timeshift feature comes to the rescue. Go back in time.

As opposed to manual timeshift, you don’t even have to press a button to pause or record the current program. Automatic Timeshift is just there, silently waiting for your command.

How does this work? The Tube stores the ongoing program in its cache and plays (or records) the program from this cache later on. You only need to activate Timeshift once (as described in chapter “Preferences”) to take advantage of this feature.

Note After you switch channels, the Timeshift buffer for the previous channel is emptied and can no longer be accessed.

When automatic Timeshift is active, the display will show a timer, indicating how far you can go back in time from the scene you’re currently watching. This mode is symbolized by a left arrow.

The screenshot below shows that the user could go back 3 minutes and 9 seconds. The timer will increase until Timeshift reaches its cache limits (see “Preferences”).

To go back in time (scroll):
- Click the timeline.

or

- Click the timeline and drag the cursor to the left.

Once you have moved back, you can also scroll forward, closer to the live picture.

To see how far you are from the live picture:
- Click the timer below the timeline.

The display will change to show the current offset from the live picture (similar to the manual Timeshift display when pressing the pause button). This display mode is symbolized by a right arrow.

This timer will stay the same while playing back content from the Timeshift cache (because the offset from the live picture will stay the same).
To scroll forward to the current live picture:

- Click the timeline to the right of the cursor.

  or

- Click the timeline and drag the cursor to the right.

Note If the Timeshift buffer contains less than 10 seconds of material for the current channel, scrolling is unavailable.

There is a third display mode which can be activated manually. It displays the total cache size, irrespective of the current cursor position.

The above screenshot shows that the cache contains 1 minute and 21 seconds of content. The timer will increase until Timeshift reaches its cache limits (see “Preferences”).

To switch between display modes:

- Click the timer repeatedly until you reach the desired display mode.

Note When switching channels, The Tube will always return to the default display mode (offset of current position from cache start), and the Timeshift cache is reset.
Record Your TV Shows

You can create your own recordings with The Tube – a single click sends your favorite show to your private library. All recordings can be exported to your iPod, Apple TV, iMovie – or your iPhone.

To start a recording:
▪ Click the red recording symbol in the sidebar. (If the sidebar is not visible, choose View > Show Sidebar first or press ⌘-Y.

To stop a recording:
▪ Click the red recording symbol again.

Depending on your settings (see below), The Tube will automatically display an info panel to edit the recording’s title, description, genre, etc.
▪ Change the recording info as desired.
▪ Click OK.

Storage Location

By default, The Tube stores recordings in your home folder at Movies > The Tube. You can change this location in the Recordings preferences, as described in the chapter “Preferences.”
Déjà Vu
Recording from live TV is a standard feature in most TV applications. As an industry first, The Tube introduces timeshifted recording, or Déjà Vu. How does it work? Whenever you’ve paused a show, or scrolled backwards using the Timeshift feature, you can record from wherever you are. The Tube will utilize the Timeshift cache to create your recording.

To start a timeshifted recording:
› If the sidebar is hidden, choose View > Show Sidebar.
   or
   ‣ Hit ⌘-Y.
   ‣ Scroll back to the desired starting point for your recording (if necessary).
   ‣ Click the red recording symbol.
   ‣ Stop the recording with an additional click the red recording symbol.

Scheduled Recordings
Instead of starting a recording manually, you can also create a scheduled recording. There are two ways to schedule a recording:
› Specify the recording’s start and end time
   or
   ‣ Use the EPG list to select a program

To specify start and end time:
› Select File > New Recording…
   or
   ‣ Hit ⌘-N.
   The following dialog will appear.

   - Specify the desired title for your recording
   - Select a TV channel
   - Specify a start and end time.
   - Select the desired expansion.
   - Click OK.
To schedule a recording using the EPG list:
› Click the EPG tab in the sidebar.
› Search for programs to record.
› Click the grey circle next to the desired program.

A red circle indicates that the program is scheduled for recording.

Overlapping programs appear greyed out.

There’s a special filter button above the EPG list to display your scheduled recordings only.

Click to only display scheduled recordings.

To remove a scheduled recording:
› Drag the recording out of the EPG list.

The Tube keeps track of the scheduled recording and automatically switch to the right channel when a scheduled recording is about to begin.

Conflicts
Even though The Tube will grey out overlapping programs, you can force overlaps. In this case, recordings displayed with a red circle will be recorded, while the ones with a yellow triangle will be discarded:

To change the priority of overlapping recordings:
› Click the yellow triangle next to a scheduled recording

The yellow triangle will turn into a red circle. All overlapping recordings will switch to the yellow triangle:
Automatic Expansion

In many cases, programs do not start at the scheduled time. To avoid cuts in your favorite program, The Tube lets you specify an expansion before and after scheduled programs.

To define the desired expansion:
- Select The Tube > Preferences… > Recordings.
- Choose the desired expansion from the popup menus at the bottom.

Playback

To play a recording:
- If the sidebar is hidden, choose View > Show Sidebar.
  or
- Hit ⌘-Y.
- Switch to the Library tab.
- Double-click the desired recording.

When playing back recordings, the display behaves similar to the Timeshift display for live TV.

The default mode shows the offset from the start of the recording. The timer will increase until you’ve reached the end of the recording (or stop playing back the recording).

The screenshot above shows that the current recording has been playing for 14 seconds.

The second mode shows the offset from the end of the recording. The timer will decrease until you reach the end of the recording (or stop playing back the recording).

The third display mode displays the total recording duration. The timer will stay the same during playback.

As with a live TV show, you can scroll within your recordings.
To access a certain point in time during playback:
› Click the time line.

or
› Click the timeline and drag the cursor to the left or right.

**Recording Info**

With each recording, The Tube stores information such as a title, description etc. This information can be edited at any time.

To edit the information for a specific recording:
› If the sidebar is hidden, choose View > Show Sidebar.

or
› Hit ⌘-Y.
› Switch to the Library tab.
› CTRL-Click (or right-click) the recording.
› Select Edit…

A dialog window will open.
› Edit the information as desired.
› Click OK.

You can decide whether you would like to display the information panel automatically whenever an new recording is stopped (and subsequently stored), or an existing recording is exported.

To automatically display the info panel:
› Select the “Show Info panel when recording is stopped” option.

**Sending TV Tip URLs**

Single programs can be copied and sent to your friends as URLs.

To send a TV Tip URL for a program:
› Click EPG in the sidebar of the The Tube window. (If the sidebar is not visible, choose View > Show Sidebar first.)
› Right-click (CTRL-click) a program.
› Select “Copy TV Tip URL.”

The URL is copied to your clipboard and can be pasted into any email or chat message. Clicking the URL will automatically schedule the copied program.
Export your Recordings to your iPod, Apple TV & iPhone

Export to iMovie to edit out those annoying commercials, export to Apple TV to watch the season finale on the big screen or export to your iPhone or iPod for those long trips in the passenger seat.

To export a recording:
› If the sidebar is hidden, choose View > Show Sidebar.
  or
› Hit ⌘-Y.
› Switch to the Library tab.
› Click the recording of choice.
› From the menu bar, choose File > Export > Recording…
  or
› CTRL-click (right-click) and choose Export… from the contextual menu.
  or
› Hit ⌘-Shift-E.

› Select your export target (iPod, iPhone, Apple TV or iMovie).
› Select the quality for the recording (Best Quality, Smallest Size or Fastest Export).
› To send your recording directly to iTunes, check “Store recording in iTunes library”.

31
Click Continue…

An info panel will be displayed automatically if you configured The Tube accordingly (s. “Preferences”).

- Edit the information about the recording (if desired)-
- Click Continue…
- Choose a filename and location for your exported recording (if not stored in your iTunes library directly)-
- Click Continue…
- Choose a filename.
- Click Save.

The Tube will begin exporting. The current progress is displayed in the Activity pane in the sidebar.

Note Please be patient as the recording is being exported. The total time for export depends on the length of the recording and on the settings chosen for the exported file.
TubeTalk

Ever wanted to get in touch with other fans of your favorite TV show? Not a problem at all with TubeTalk. There’s a chat room for each channel in The Tube for live comments, discussions and more. equinux provides everything you need for your personal TV chat. All you need is The Tube and an equinux ID (which you created when activating The Tube or some other equinux software).

To log in to the TubeTalk server:
- Switch to the Talk tab in the sidebar. (If the sidebar is not visible, choose View > Show Sidebar or press ⌘-Y first.)
- Sign in with your equinux ID and password.

The Tube will contact the equinux TubeTalk server and connect you to other users currently viewing TV with The Tube.

- Switch back to the Channels tab.

<table>
<thead>
<tr>
<th>Channels</th>
<th>Talk</th>
<th>EPG</th>
<th>Library</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>arte</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Bayerisches FS</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>BR-alpha</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Das Erste</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>EinsPlus</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>kabel eins</td>
<td>23%</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>N24</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Phoenix</td>
<td>8%</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>ProSieben</td>
<td>36%</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>SAT.1</td>
<td>23%</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>SWR Fernsehen</td>
<td>8%</td>
<td></td>
</tr>
</tbody>
</table>

On the right side of the channel list the percentage of viewers on each channel is displayed.

To start chatting with other viewers:
- Select the desired channel.
- Switch to the Talk tab.
- Wait a few seconds to get familiar with the current discussion.
- Start chatting!
**Viewer List**

If you’re waiting for a friend to show up, you can use the viewer list to check his/her current status.

**To locate a viewer:**
- Click the right angle next to the chat title.
- Select Talk > Viewer List.
- Click the search field.
- Start typing the viewer’s name.

The list will be reduced to all viewers matching the search term.

**To return to the chat view:**
- Click the chat button at the top of the viewer list.

---

**TV Buddies**

As you have seen above, the viewer list displayed is divided into three parts:
- Viewers of the current channel.
- Viewers of other channels.
- Your TV buddies.

TV Buddies are simply a group of users you created from all users of TubeTalk.

**Note**: TV Buddies are not identical to your AIM buddies, and the latter are not imported automatically.

**To add a viewer to your TV Buddies list:**
- Select the desired viewer in the viewer list.
- Select Talk > Add to TV Buddies.

or
- Select Talk > Chat Room.
 › Control-click (or right-click) the viewer.
 › Select “Add to TV Buddies”.

To remove a viewer from your TV Buddies list:
 › Select the desired viewer in the TV Buddies list.
 › Choose Talk > Remove from TV Buddies.

or

 › Control-click (or right-click) the viewer.
 › Select “Remove from TV Buddies”.

Buddy Surfing

If you’re tired of looking for an interesting program, just pick one of your TV buddies and let him or her take the lead. Your local window will automatically follow the channel switches, until you decide to localize the remote control again.

To surf along with another viewer:
 › Display the Viewer List (see above).

 › Control-click (or right-click) the viewer.

 › Select “Watch with X” (where X is the name of the selected viewer).

From now on, every channel switch taken by the selected viewer will be reflected on your Mac.

To stop surfing along:
 › Switch back to the Channels tab.

A lock will be displayed indicating that you delegated channel switching to another viewer.

 › Click the lock.
The channel list will reappear, and you can start switching channels manually again.

**Top Channel**

You can see which show is the current favorite of all The Tube viewers by the star symbol next to the channel's name.

The star indicates the channel with the most viewers.

If you click on the star, The Tube will automatically switch to the channel with the most viewers and follow it. A lock symbol appears over the channel list:

![Watching Top Channel](image)

The lock symbol indicates that The Tube is in “Top Channel” mode. In this mode you cannot change the channel manually.

To stop automatically following the top channel, click the lock symbol. The channel list will reappear, and you can start switching channels manually again.
Managing Channels

The Tube provides a convenient channel management module for different TV regions.

Edit Channel List

Following the initial configuration (see “Getting Started”), all available channels are displayed in the preferences. You can rename channels and reorder the list.

To (re)name the channels, complete the following steps:
- Choose The Tube > Preferences… > Channels.
- Click the name of the channel.
- Right-click the channel you’d like to rename.
- Rename the channel.

To reorder the list of channels:
- Choose The Tube > Preferences… > Channels.
- Display the sidebar.
- Drag a channel to the new position.

Delete Channels

Deleting channels is as simple as dragging them from the channel list.

To delete a channel:
- Drag it from the channel list and release the mouse button.
Managing TV Locations

The Tube uses “locations” to manage TV regions. Different regions provide the same channels under different frequencies. If you commute between two cities, you can configure your TV device twice and create a dedicated location for each channel list.

To create a new location:

- Choose The Tube > Preferences… > General.
- Click Locations.
- Click New.
- Double-click the new location and type in a name.
- Press Return.

Now you can enjoy TV in different regions without having to re-configure your device over and over again.

Note  For each location, your TV device needs to be configured separately (s. “Getting Started”).

To switch locations:

- Choose File > Locations.

or

- Open The Tube > Preferences… > General.
- Click Locations.
- Select your preferred location.

Managing TV Devices

All connected (and supported) TV devices are displayed under File > Sources.
To select a device:
- Choose the device from the list under File > Sources.

Managing Channel Lists
You can manage multiple Channel Lists in the Tube, allowing you to switch easily between multiple tuning settings.

Export Channel Lists
Channel lists can be exported and used on another Mac. This allows you to distribute channel lists for a certain TV region.

To export a channel list:
- Choose File > Export > Channel List…
- Choose the desired folder and enter a file name.
- Click OK.

Import Channel Lists
Stored channel lists can be imported on another Mac if this Mac uses the same TV device.

To export a channel list:
- Choose File > Import > Channel List…
- Select the stored channel list.
- Click OK.

Manually Importing EPG Data
The Tube can import files in the open XMLTV format containing EPG information. Please refer to the Chapter “Electronic Program Guide” for more information.
Preferences

All preferences are read at startup and used as default settings. Some settings can be changed temporarily using the appropriate menu options.

Choose The Tube > Preferences… to open the Preferences window.

General

The General settings define automatic startup and update behavior. You can also activate the Apple Remote for The Tube here.

Settings

The five checkboxes change the following options:

- Whether to start the Tube automatically whenever you connect your TV device to your Mac.
- Whether The Tube should automatically check for updates.
- Whether you can control The Tube using your Apple Remote.
- The Tube can ignore your Mac’s Energy Saver settings. This option can be useful to avoid screen saver activation when watching TV for longer periods of time.
- The final option automatically sets your iChat status to the current channel you’re watching.

equinux ID

Here you can enter and validate your equinux ID so you can login to TubeTalk and TubeToGo.

Locations

Set up different TV locations. Please see the chapter “Managing Channels” for details.

Watch

These options can be used to control the display settings at startup as well as the default full screen options.

To always use the main display for Full Screen mode instead:
- Select the appropriate option.

When full screen mode is active, all other displays can be dimmed with a configurable color.
To choose the background color for additional displays in full screen mode:

- Select the appropriate option.
- Click the color chooser box to the right.

A color chooser palette will open.
- Choose the desired color.

To mute the sound of The Tube:

- Check one of the appropriate checkboxes.

To mute QuickTime based devices when The Tube is running:

- Select the appropriate option.

To activate deinterlacing for improved picture quality:

- Select the appropriate option.

To apply an aperture to the visible picture:

- Select the appropriate option.

The deinterlacing and aperture features are described in detail in chapter “Overview”.

To start The Tube in full screen mode:

- Check the box next to “Full Screen mode”.

The two remaining settings refer to additional options for full screen mode.

By default, Full Screen mode uses the display where The Tube’s main window is located.

---

**TubeTalk**

These preferences let you set up a TubeTalk nickname and customize your avatar and message settings.

- Nickname: Enter a nickname that other viewers will see you as in the TubeTalk chat.
- Status Message: Enter a current status to let other viewers what you’re doing (e.g. “Away” or “Making a snack”)
- Balloon Color: Select a background color for your chat messages.

You can also select an avatar icon that will appear in the TubeTalk chat window.

**To select an avatar:**

- Click the default avatar outline
- Then select “Take Photo…” from the menu to add and edit a photo, or take a snapshot of yourself with your iSight camera or
- Select “Choose Image…” from the menu to select an image file.
**Timeshift**

Please see chapter “Timeshift” for details on setting up Timeshift.

**EPG**

This panel contains settings for the Electronic Program Guide. Please see chapter “Electronic Program Guide” for details on setting up your Electronic Program Guide.

**Shows**

The option “Show available shows only (not overlapping with scheduled recordings)” allows you to hide any programs which cannot be recorded because they overlap with other scheduled recordings.

**Recordings**

The export preferences let you choose where to store your recordings, select manual recording options and tell The Tube to wake up from sleep in time for recordings.

**Recordings Location**

Recordings are normally stored in your Movies folder, but you can choose another folder on your internal or external hard drive to store them as well:

To select a new storage location for your recordings:
- Click Change and select a new folder.

To restore the default storage folder:
- Click Reset.

**Manual Recording options**

- The first option automatically displays a recording’s information panel when you stop a manual recording.
- The next option automatically stops a manual recording when the EPG tells The Tube a new show is starting.
Scheduled Recordings

- Select this option to launch The Tube when a scheduled recording is about to start.
- If your computer is asleep, The Tube can wake it up to start a recording with this option. It will also put it back to sleep again when the recording has completed.

Expand Recording

Information on this option can be found in the chapter “Record Your TV Shows”.

TubeToGo

The settings in this area are covered in the chapter “TubeToGo”.
TubeToGo - TV Everywhere

The free TubeToGo service gives you complete access to your recordings library from anywhere, at any time. TubeToGo allows you to browse the Electronic Program Guide (EPG) right from your iPhone or iPod touch. Just select a TV show to be recorded, and your Mac at home will begin recording at the right time and afterwards upload the program to your FTP server.

You can either access TubeToGo via the TubeToGo application for iPhone and iPod touch, or the free TubeToGo web application that can be accessed on any internet browser.

How it Works

You’ll need a FTP storage account and your existing equinux ID. The Tube will upload information about your recordings to the equinux servers.

However, The Tube will not upload the actual videos by default. You can upload (“publish”) them to your FTP storage in order to access them on the go.

The Tube will synchronize the data on your Mac and your TubeToGo account at regular intervals. For example, when you delete a recording on your Mac, it will also disappear from your iPhone. Or when you schedule a new recording from your iPhone, that recording will also be scheduled in The Tube.

Setting Up TubeToGo

Before you start, you need to turn on automatic synchronization between your Mac and your TubeToGo account, and tell The Tube where to save your video data.

› Choose The Tube > Preferences…, and click TubeToGo.

› Slide the switch on the left to On.

› Make sure your equinux ID appears at the top of the right part of the window. If not, click the gray arrow on the right and enter your equinux ID and password.

› Select the option “Synchronize with TubeToGo Web Gallery”. This will enable automatic synchronization of your library data between The Tube and your TubeToGo account.
Select the option “Synchronize with iTunes”. This will enable synchronization of your recordings library with iTunes.

Click Storage.

From the Storage pop-up menu, choose where you want your published recordings to be stored. The Tube can upload the files to an FTP server or store them locally on your Mac, as described in the following.

FTP

If you have access to an FTP (File Transfer Protocol) server, you can use it for hosting your videos. Please make sure to have enough free space on your FTP account, otherwise The Tube may not be able to upload your data.

Enter all the information required by The Tube to upload files to your FTP account.

Enter the path at which the uploaded files can be accessed from a web browser.

Click this button to verify your settings. The Tube will upload a test file to the FTP server and tell you if it was successful.

Local Web Sharing

Alternatively, you can store the files on your Mac and access them via web sharing. To enable web sharing, go to the Sharing pane of the System Preferences and select the “Web Sharing” option. Note that this solution requires your Mac to be turned on and accessible from the internet to access your videos.

Enter the URL under which your local website can be accessed. To find out this URL, open the Sharing pane of the System Preferences and click Web Sharing.

Click this button to have The Tube upload a test file to verify the current settings.

Publishing a Recording

To make a saved recording available in your TubeToGo gallery and your iTunes library, you need to explicitly publish it. The Tube will then convert the recording to a format which can be viewed on an iPhone, iPod touch and in iTunes, and then upload it to the location specified in the preferences.

To publish a recording:

- Click Library in the sidebar of the The Tube window. (If the sidebar is not visible, choose View > Show Sidebar first.)
- Click a recording to select it.
- Choose TubeToGo > Publish Recording.
While publishing, the Activity pane below the list of recordings displays the current progress. When finished, a symbol next to the recording indicates that the recording is available on TubeToGo.

Click to display a list of your recordings.

The symbol indicates that the recording has been published to TubeToGo.

To recall a published recording:
- Click Library in the sidebar of the The Tube window.
- Select a recording.
- Choose TubeToGo > Recall Recording.

Once TubeToGo has been setup on your Mac, you can access your recordings, EPG and other data on the go using the TubeToGo iPhone application or website.

TubeToGo iPhone App

Download & install the TubeToGo iPhone application from the AppStore. Please refer to www.equinux.com/goto/iphone

Setup TubeToGo on your iPhone
1. Open TubeToGo on your iPhone
2. Tap "Login" on the welcome screen
3. Enter your equinux ID and your password. Tap the “Next” button.
4. Wait until TubeToGo has synchronized your data.
5. Enjoy!

---

Using TubeToGo

Publish a Recording with The Tube

1. Select your Library from The Tube’s sidebar

2. Right-click on the recording you want to publish and select “Publish Recording”

3. The Tube will upload the recording to your FTP storage and synchronize it with TubeToGo

After the next update, you can watch your published recording on your iPhone with TubeToGo.

4. Tap the “Watch” tab in TubeToGo to get a list of all published recordings.
5. Tap on the blue circle with the white right arrow to show the details of a recording.

6. Tap the thumbnail preview of your recording to start playback.
Publish a Recording on the go

1. Select the “My Mac” tab in TubeToGo

2. Select the recording that you want to publish

3. Tap the “Publish” button

TubeToGo will synchronize with The Tube. The recording will be available in the “My Videos” section of the Watch tab in TubeToGo as soon as The Tube has finished publishing it to your FTP storage.

Please note, that The Tube needs to be running on your computer and that your computer needs to be connected to the Internet in order to synchronize recordings.
Manage your scheduled Recordings on the go

1. Select the “Record” tab in TubeToGo

2. Browse through the EPG and select a show that you want to record.

3. Tap the “Schedule Recording” button

TubeToGo will start to synchronize with The Tube. The scheduled recording will be displayed in The Tube’s EPG as soon as the synchronization has finished.
Share all your recordings with your friends

You can share all your published recordings by telling your friends about your equinux ID.

1. To view the published recordings of another The Tube user, tap on the “Watch” tab and then tap the “Buddies” section.

2. Tap the plus button to add a new buddy.

3. Enter your friends equinux ID and choose a Nickname and a photo if you like.

4. Tap the “Save” button.

5. Tap a buddy’s name to view their gallery of published recordings.
TubeToGo web application

Browsing Your Gallery

After you have set up TubeToGo, you can access all published recordings in your online gallery from any iPhone or iPod touch (or the Safari web browser on any Mac or PC). Your gallery is public – everyone who knows your equinux ID can browse the gallery and watch the recordings.

To view your gallery, simply go to the address

http://tubetogo.tv/your_equinux_id

(replacing your_equinux_id with your equinux ID). You will see a page similar to the following one:

To save network bandwidth, only the first five recordings are displayed in the list when you open the gallery. To see more recordings, scroll to the bottom of the list and tap “Load more.”
Tap a video to view a page with additional details. After a while, a blue arrow appears on top of the preview image. You can then tap the preview image to watch the video.

Tap the preview image to watch the video. The blue arrow indicates that the video has been loaded and can be played.

Accessing Your Full Library

In addition to your public gallery, TubeToGo gives you access to the full content of the recordings library on your Mac. This information is not public and requires your equinux password.

To browse your full library:
- In your gallery, tap My Mac. (See “Accessing Your Gallery” on how to open your gallery.)
- Enter your equinux ID and password.

To publish or recall a recording:
- Tap Library. You will see a list of all recordings, divided into “Unpublished” and “Published.”

From here, you can publish, recall, or delete recordings.

To publish or recall a recording:
- Tap a recording.
- Tap the Publish resp. Recall button at the bottom.

To delete a recording:
- Tap Edit.
- Tap the red “–” next to a recording.
- Tap Delete.
- Tap Ready.

Scheduling Recordings

With TubeToGo, you can browse the Electronic Program Guide (EPG) on your iPhone and iPod touch, and schedule recordings or remove scheduled recordings.

To browse the EPG:
- In your gallery, tap My Mac. (See “Accessing Your Gallery” on how to open your gallery.)
- Enter your equinux ID and password.
- Tap EPG. You will see a list of programs on the current day. By default, only 25 programs are visible; to see more, scroll down to the bottom of the list and tap “Load more.” To go to the next day, tap the next day’s date at the bottom of the list.
To schedule a recording or remove a scheduled recording:

- Tap Edit.
- To schedule a recording, tap the green “+” next to a program. To remove a scheduled recording, tap the red “–”. Note that you cannot schedule programs which overlap.
- Tap Ready.

Synchronizing Your Account

The Tube synchronizes the library on your Mac with your TubeToGo account at regular intervals. If you want to make sure that the libraries are in sync, you can explicitly choose TubeToGo > Sync Now.

If you ever encounter problems with your TubeToGo data, you can delete the data in your TubeToGo account as follows:

- Choose The Tube > Preferences…, and click TubeToGo.
- Click Reset Sync Data.
Click Sync Now. The Tube will copy the data from your Mac to your TubeToGo account again. Resetting the sync data does not affect the actual video files.

Live TV iPhone App

The Live TV app for your iPhone or iPod touch will allow you to watch TV shows live on your iPhone anywhere in your house.

Setting up The Tube

1. Select “The Tube > Preferences” from the menu bar
2. Go to the “Live TV” tab
3. Tap "Add The Tube Computers" on the welcome screen
4. Make sure “Live TV” is on. If it is off, please turn it on
5. Close Preferences
Pairing Live TV with The Tube

1. Make sure The Tube is running and your Mac and iPhone are on the same wireless (WiFi) network
2. Open Live TV on your iPhone
3. Tap “Add The Tube Computers” on the welcome screen
4. Tap “Add The Tube Computers” on the Settings screen
1. A passcode for pairing with The Tube will appear

![Passcode Image]

2. Enter this passcode in the sheet that has opened in The Tube on your Mac
3. Tap “Done” on your iPhone
4. Tap on any channel to start watching Live TV on your iPhone

**Using Live TV**

Start watching TV by selecting one of the channels on your iPhone or iPod touch

![Channels List]

Live TV will change the channel on your Mac and start streaming TV to your iPhone

![Streaming TV Image]
Troubleshooting

Poor Reception?
If you’re having trouble with your reception, try some of the following tips.

Poor Over-the-Air Reception?
Depending on the area or country you live in, the antenna included with your device may not be powerful enough to receive the weak broadcast signal. To improve reception, try connecting your device to an amplified antenna or rooftop antenna instead.

To connect an external antenna:
› Connect the antenna-adapter included with your device to your device.
› Plug your external antenna into the adapter.
› Perform a new channel search (s. “Getting Started” at the beginning of this manual).

Note: Depending on your device, you might not need to connect an antenna adapter. If you are unsure, please refer to your device’s documentation or contact the device’s manufacturer.

Which External Antenna?
We have links to a few recommended external antennas, as well as some other reception-related tips on our website.
To find up-to-date information, please visit:
www.equinux.com/goto/moreantennas

Troubleshooting Live TV
If nothing happens after pairing your iPhone to Live TV, please check your firewall settings:

1. Open System Preferences
2. Select ‘Security’ and go to the ‘Firewall’ tab
3. Make sure “Allow all incoming Services” is checked